Error : "null" While Logging into Accounting Interface

Modified on Sun, 15 Feb at 3:17 PM

Error Details

While attempting to log in to the Accounting Interface, the system displays:


Cause

This error usually occurs due to an incorrect or outdated password on the PMS/POS side.

The Accounting Interface validates login credentials directly from the PMS/POS system. If the password does not match, the system may display a “null” error.


Solution

Please reset the Integration user password from the PMS or POS software by referring to the relevant FAQ below:

After resetting the password, please:

  1. Enter the updated password.

  2. Attempt to log in again.


If the Issue Persists

If the error continues after resetting the password, please contact the support team with a screenshot of the error for further assistance.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article